Options Data
Incident Report for Intrinio
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 13:24 EDT
Update
We are continuing to monitor for any further issues, missing or stale prices for options data.
Posted Jul 17, 2023 - 12:13 EDT
Monitoring
We continue monitoring the situation as data is resuming successful connections.
Posted Jul 17, 2023 - 10:24 EDT
Update
We continue working with the server hosting provider to resolve this issue asap.
Posted Jul 17, 2023 - 10:06 EDT
Identified
We’ve identified and are already working on a resolution for a potential issue with real time (and potentially delayed) options data that could be causing stale or missing prices this morning.
Posted Jul 17, 2023 - 09:02 EDT
This incident affected: Web APIs (APIv2).