Potential issue with options data -- real time and delayed via web api and websocket
Incident Report for Intrinio
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 08:12 EDT
Update
We continue working on this with our upstream source. Data has been stable for the past several hours, however some clients might still experience issues.
Posted Oct 30, 2023 - 15:16 EDT
Investigating
we are investigating what could be happening
Posted Oct 30, 2023 - 10:49 EDT
This incident affected: Web APIs (APIv2).