Options Data Issues

Incident Report for Intrinio

Resolved

RT and delayed options are operational and the issue has been resolved.
Posted Nov 04, 2022 - 11:12 EDT

Identified

We've identified an issue with options real time and delayed feeds. This is affecting Web API. Working on mitigations now.
Posted Nov 04, 2022 - 10:20 EDT