Error returned for delayed and real time data feeds
Incident Report for Intrinio
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 10:41 EDT
Monitoring
Activities and data flow are back and up and running. We will continue monitoring the situation.
Posted Mar 19, 2024 - 10:40 EDT
Investigating
We are currently investigating what could be causing the issue with delayed and real time data for some customers.
Posted Mar 19, 2024 - 10:11 EDT
This incident affected: Web APIs (APIv2, APIv1).