Investigating issue with Options Data

Incident Report for Intrinio

Resolved

This incident has been resolved.
Posted May 15, 2023 - 13:21 EDT

Monitoring

Data is flowing with no issues for the past 25-30 min. We are monitoring the situation for the next couple of hours.
Posted May 15, 2023 - 10:18 EDT

Investigating

We are currently investigating an issue with real time and delayed options data this morning. Some customers are not able to connect to the feed via SDK and API, including websocket.
Posted May 15, 2023 - 09:42 EDT
This incident affected: Web APIs (APIv2).