Real Time Options
Incident Report for Intrinio
Resolved
AWS capacity shortages were detected by Intrinio at the market open. These shortages from AWS prevented a critical server responsible for processing options volume from booting up at 9:30 EST. Alerted to the issue by our monitoring infrastructure, Intrinio engineers worked to route option volume to an auxiliary server, restoring access to options customers as quickly as possible.
Posted Jul 03, 2023 - 11:19 EDT
Update
Data is now flowing and we’ve started looking into logs to identify the issue and investigate what happened.
Posted Jul 03, 2023 - 10:24 EDT
Investigating
We are investigating a potential issue with real time options - via REST and websocket - that could be affecting some clients.
Posted Jul 03, 2023 - 09:59 EDT
This incident affected: Web APIs (APIv2).