Incorrect strikes for NVDA
Incident Report for Intrinio
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 10:10 EDT
Identified
We identified an issue with NVDA's strike prices in the options feeds and are working for a resultion asap.
Posted Jun 10, 2024 - 11:54 EDT
This incident affected: Web APIs (APIv2, APIv1).