Real Time websocket IEX stock prices feed

Incident Report for Intrinio

Resolved

This incident has been resolved.
Posted 2 years ago. Sep 08, 2023 - 13:32 EDT

Investigating

We are investigating a potential issue with the real time iex stock prices feed via websocket. Some clients may not be able to connect (or are getting disconnected) and not seeing prices flow.
Posted 2 years ago. Sep 08, 2023 - 10:15 EDT
This incident affected: Web APIs (APIv2, APIv1).