Some clients are seeing null values for stock prices (eod, delayed, intraday, real time)
Incident Report for Intrinio
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 13:36 EDT
Investigating
We are investigating this issue that may be affecting clients accessing equities feeds.
Posted Apr 04, 2024 - 11:41 EDT
This incident affected: Web APIs (APIv2, APIv1).