Options Data
Incident Report for Intrinio
Resolved
This issue has been resolved.
Posted Jul 10, 2023 - 13:02 EDT
Monitoring
As of 9:35amEST, some customers using real time options via rest api and websocket could have experienced a quick outage this morning when trying to connect. We've identified the issue and are monitoring. More update shortly.
Posted Jul 10, 2023 - 09:57 EDT
This incident affected: Web APIs (APIv2).