Increased Error Rates on API v2
Incident Report for Intrinio
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 09:58 EDT
Investigating
We are currently investigating this issue.
Posted Apr 07, 2022 - 21:36 EDT
This incident affected: Web APIs (APIv2).