API v2 Severely Degraded Performance
Incident Report for Intrinio
Postmortem

On 4/15/2020 API v2 suffered an incident resulting in intermittent severe degrading of performance from 8:00AM ET - 5:00PM ET. This incident was due to a sudden, sustained spike in traffic 400-500% of the typical load. This incident has been resolved, new fail-safe rate limits have been put into place for high-traffic accounts, and significant new capacity has been added to ensure continued levels of high-performance.

Posted Apr 16, 2020 - 19:38 EDT

Resolved
On 4/15/2020 API v2 suffered an incident resulting in intermittent severe degrading of performance from 8:00AM ET - 5:00PM ET. This incident was due to a sudden, sustained spike in traffic 400-500% of the typical load. This incident has been resolved, new fail-safe rate limits have been put into place for high-traffic accounts, and significant new capacity has been added to ensure continued levels of high-performance.
Posted Apr 16, 2020 - 19:34 EDT