Options Data Issues
Incident Report for Intrinio
Resolved
This incident has been resolved.
Posted Nov 04, 2022 - 10:22 EDT
Monitoring
All systems are back operational. We are continuing to monitor.
Posted Oct 28, 2022 - 13:17 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2022 - 11:10 EDT
Identified
We've identified an issue with the last trade date. This is affecting Unusual Activity, Web API, and Web Socket.

Working on mitigations now.
Posted Oct 28, 2022 - 11:10 EDT
This incident affected: Web APIs (APIv2).