Real time and delayed options

Incident Report for Intrinio

Resolved

This incident has been resolved.
Posted Dec 15, 2022 - 10:36 EST

Monitoring

A resolution has been deployed with data flowing. We continue monitoring the situation.
Posted Dec 15, 2022 - 10:10 EST

Identified

Issue has been identified. Working on a resolution.
Posted Dec 15, 2022 - 09:47 EST