Real time options issue accessing websocket
Incident Report for Intrinio
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 11:44 EST
Monitoring
Websocket connection is back up and we keep monitoring it. We'll be proving more details shortly.
Posted Mar 01, 2023 - 10:38 EST
Identified
The issue has been identified and a resolution is currently in place to restore websocket connection.
Posted Mar 01, 2023 - 10:09 EST
Investigating
We are currently looking at an issue which is affecting real time options websocket access as of 9:35amET
Posted Mar 01, 2023 - 09:45 EST
This incident affected: Web APIs (APIv2).