Some clients may not be receiving options data via the python sdk
Incident Report for Intrinio
Resolved
This incident has been resolved.
Posted Jun 10, 2024 - 16:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2024 - 16:37 EDT
Investigating
We are investigating this issue
Posted Jun 10, 2024 - 15:20 EDT
This incident affected: Web APIs (APIv2, APIv1).