Options data
Incident Report for Intrinio
Resolved
Options data has been flowing uninterruptedly for the past few hours with no issues.
Posted Oct 27, 2023 - 13:45 EDT
Monitoring
Options data is flowing through our API but we continue monitoring the upstream situation.
Posted Oct 27, 2023 - 09:41 EDT
Identified
There is an upstream issue with options data as of this morning -- web api and websocket clients might be affected.
Posted Oct 27, 2023 - 09:37 EDT
This incident affected: Web APIs (APIv2, APIv1).