API v2 could be slower than usual for some clients
Incident Report for Intrinio
Resolved
This incident has been resolved.
Posted 1 year ago. Dec 06, 2023 - 13:43 EST
Investigating
We are investigating what is causing our API v2 to be running slower than usual. This can be affecting some or all clients using our data feeds.
Posted 1 year ago. Dec 06, 2023 - 11:46 EST
This incident affected: Web APIs (APIv2).