Options Chain data
Incident Report for Intrinio
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 10:11 EST
Update
UPDATE 1/23 1pmET: eod options, including options chain endpoints are being populated - we continue monitoring this development.

UPDATE 1/23 9:30amET -- Delayed and real time Unusual Options Activity endpoint is operational and showing health metrics and being monitored. Options chain endpoint and EOD options are still being worked.
Posted Jan 23, 2023 - 09:40 EST
Update
UPDATE: 4:15pmET - We are still closely monitoring the situation and will continue to push updates for the options feeds.
UPDATE 11:30amET - The API is operational. Our team is closely monitoring the situation and will continue to push updates throughout the day, including for the options feeds.
Posted Jan 23, 2023 - 09:30 EST
Monitoring
UPDATE: investigating issues that are likely affecting the API. as of 11:08amET
UPDATE: continue monitoring and investigating issues with UOA as of 9:55amET.
Fixes to eod, delayed and realtime chain and UOA have been implemented last night and we are monitoring the results this morning.
Posted Jan 20, 2023 - 09:55 EST
Update
We are continuing to work on a fix for this issue. A fix is underway for UOA for the current day. EOD options and EOD UOA will be next up.
Posted Jan 19, 2023 - 16:07 EST
Identified
The issue has been identified and it is also affecting unusual options activities.
Posted Jan 19, 2023 - 12:57 EST
Investigating
We are investigating an issue with options chain data endpoint via web api (delayed and realtime)
Posted Jan 19, 2023 - 10:05 EST
This incident affected: Web APIs (APIv2).