OPRA options data maybe be affected
Incident Report for Intrinio
Resolved
Options data has been flowing without any issues for a few hours through our API and we have not received any other update from OPRA. We are closing this incident.
Posted Oct 25, 2023 - 15:54 EDT
Monitoring
Options data is flowing through our API/websocket but please be advised that we continue to monitor this issue and are attentive to OPRA update.
Posted Oct 25, 2023 - 11:14 EDT
Identified
Please be advised that Intrinio was notified that OPRA is experiencing issues and the feeds could have been/are down affecting our clients who consume eod, delayed and real time data through our API/websocket. We will update our status page as they are avaialble to us.
Posted Oct 25, 2023 - 11:06 EDT
This incident affected: Web APIs (APIv2, APIv1).