Delayed SIP Issue with CTA_A, & CTA_B

Incident Report for Intrinio

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 15:30 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2026 - 18:04 EDT

Update

Data on cta_a and cta_b is flowing again and catching up. Still investigating root cause.
Posted Jun 24, 2026 - 12:02 EDT

Investigating

There is currently an issue receiving data for the CTA_A & CTA_B feeds on the 15 Minute Delayed SIP product. UTP is operating normally. Currently working with the upstream provider to get this resolved. Customers should use 15 Minute Delayed CBOE pricing as a fallback. All missing data will be backfilled.
Posted Jun 24, 2026 - 11:19 EDT
This incident affected: Web APIs (APIv2).