Options data - real time and delayed

Incident Report for Intrinio

Resolved

This incident has been resolved and data is flowing through. It mainly affected unusual options activity via web api.
Posted Jan 18, 2023 - 11:56 EST

Investigating

We are investigating an issue with delayed and real time options data via web api (potentially websocket).
Posted Jan 18, 2023 - 10:19 EST