Real time options data stream

Incident Report for Intrinio

Resolved

This incident has been resolved.
Posted Jun 12, 2023 - 16:36 EDT

Update

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2023 - 11:42 EDT

Monitoring

A fix has been implemented and we are monitoring results. Data should be flowing now for real time options. We will update with more info shortly.
Posted Jun 12, 2023 - 11:42 EDT

Investigating

Some clients could be experiencing an issue when trying to connect to the websocket to stream real time options data. It may be affecting all of SDKs or just some. We are investigating what could be causing this.
Posted Jun 12, 2023 - 10:34 EDT
This incident affected: Web APIs (APIv2).