Realtime IEX Prices via the REST API not updating

Incident Report for Intrinio

Resolved

This incident has been resolved.
Posted Apr 28, 2021 - 10:57 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 28, 2021 - 10:57 EDT

Identified

The issue has been identified and a fix is being implemented. Our IEX Websocket is unaffected.
Posted Apr 28, 2021 - 10:52 EDT
This incident affected: Web APIs (APIv2, APIv1).