RT options degraded performance

Incident Report for Intrinio

Resolved

We are still investigating our alerts and what caused the issue. Data is flowing via web api and websocket. Delayed options data is also running but will take 15min to be flowing normally.
Posted Apr 26, 2023 - 10:16 EDT

Investigating

Some customers are experiencing difficulties with RT an interval options, affecting web api and websocket. We are investigating.
Posted Apr 26, 2023 - 09:56 EDT
This incident affected: Web APIs (APIv2).