IEX Suspended All Trading

Incident Report for Intrinio

Resolved

This has been resolved. Awaiting a postmortem from IEX. https://iextrading.com/status/#/
Posted Dec 24, 2024 - 11:28 EST

Update

Correction. We are waiting for IEX to bring their trading system back online.
Posted Dec 23, 2024 - 12:01 EST

Monitoring

Waiting for IEX to come back online.
Posted Dec 23, 2024 - 12:00 EST

Identified

IEX Exchange has encountered an issue and stopped all trading IEX. They are in the process of trying to come back online. See updates from https://iextrading.com/status/#/
Posted Dec 23, 2024 - 11:33 EST
This incident affected: Web APIs (APIv2).