Data Processing Delays
Incident Report for Intrinio
Resolved
We were able to resolve the issue with EOD options data and data processing delays. EOD options data is now available and up-to-date.
Posted Dec 02, 2020 - 16:58 EST
Update
We are continuing to resolve issues with EOD prices.
Posted Dec 01, 2020 - 11:37 EST
Update
Most data feeds are now up-to-date. We are continuing to resolve issues with EOD option prices.
Posted Nov 30, 2020 - 16:13 EST
Identified
We have identified an issue with our cloud provider and are working to resolve it.
Posted Nov 30, 2020 - 13:09 EST
Investigating
We are investigating delays in data processing that may affect several data feeds including EOD options.
Posted Nov 30, 2020 - 12:03 EST