Real time Stock Prices not updating

Incident Report for Intrinio

Resolved

This incident has been resolved and data is flowing/updating.
Posted Jan 17, 2023 - 11:49 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2023 - 11:31 EST

Investigating

We are currently investigating an issue with real time stock prices. Affecting websocket and potentially web api.
Posted Jan 17, 2023 - 10:44 EST