Options Real Time feed potentially down
Incident Report for Intrinio
Resolved
Options feed is operational as of 2:45pmET 2/23, however we are still investigating what triggered the partial outage.
Posted Feb 24, 2023 - 06:06 EST
Update
We continue investigating what caused this issue and will update as soon as we know more.
Posted Feb 23, 2023 - 15:59 EST
Investigating
We are investigating an issue that is affecting real time options (and delayed) via websocket and potentially via rest api as well, as of around 1:58pmET.
Posted Feb 23, 2023 - 14:11 EST
This incident affected: Web APIs (APIv2).