IEX real time stocks data
Incident Report for Intrinio
Resolved
There was an issue with a redis-cloud instance which affected us. It is now resolved.
Posted May 08, 2023 - 12:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2023 - 10:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 08, 2023 - 10:05 EDT
Investigating
Some customers are experiencing issues with real time stock prices via web API and websocket. We are investigating the issue.
Posted May 08, 2023 - 09:48 EDT
This incident affected: Web APIs (APIv2).